Resolved
This incident is resolved.
Monitoring
We have resolved the underlying issue. Monitoring the system.
Identified
We have identified a potential slowdown in Webshare API and Dashboard. We are working on resolving the underlying issue. All proxy and APIs are functional.