This incident is now resolved
Resolved
Monitoring
The error rates are back to normal. We will continue monitoring
Investigating
We are experiencing request timeouts with proxies and the API
·