Resolved
All systems have been performing as usual for the past two hours.
Monitoring
All systems are operational again.
Investigating
Some systems are performing slower than usual.
Monitoring
The issue is resolved. We are monitoring the system.
Identified
We have identified the source of the outage and are working on a fix.
Investigating
We're experiencing and increase in proxy request error rates.