Connectivity issues with proxies and dashboard
Resolved

The incident is now resolved.

Thu, Jan 23, 2025, 03:04 AM
(2 months ago)
·
Affected components

No components marked as affected

Updates

Resolved

The incident is now resolved.

Thu, Jan 23, 2025, 03:04 AM

Monitoring

Incident lasted 5 minutes where proxies and API was unresponsive. We are currently monitoring the system.

Thu, Jan 23, 2025, 02:51 AM(13 minutes earlier)

Investigating

We are investigating the issue

Thu, Jan 23, 2025, 02:21 AM(29 minutes earlier)