Dashboard not loading
Resolved·Partial outage

This incident is resolved with no additional events.

Thu, Jan 16, 2025, 08:19 PM
(2 months ago)
·
Affected components
Proxy Server
Web Dashboard/API
Updates

Resolved

This incident is resolved with no additional events.

Thu, Jan 16, 2025, 08:19 PM

Monitoring

Scaling all services back up to normal now, will monitor and resolve soon.

Thu, Jan 16, 2025, 05:57 PM(2 hours earlier)

Monitoring

Services are recovering, however proxy list operations (like update, create, replacements etc.) are currently paused whilst the db recovers. We will resume those soon.

Thu, Jan 16, 2025, 03:41 PM(2 hours earlier)

Monitoring

Services returning to normal

Thu, Jan 16, 2025, 03:31 PM

Investigating

Dashboard is not loading and proxy servers appear potentially slower

Thu, Jan 16, 2025, 02:47 PM(44 minutes earlier)