Elevated proxy response rate
Resolved
Degraded performance

All services are now back to normal operations. Underlying issue is addressed.

Wed, Dec 4, 2024, 07:45 PM
3 weeks ago
Affected components
Proxy Server
Updates

Resolved

All services are now back to normal operations. Underlying issue is addressed.

Wed, Dec 4, 2024, 07:45 PM

Monitoring

We have released a fix and continue monitoring the issue. The proxy response times are back to normal.

Wed, Dec 4, 2024, 07:38 PM

Identified

We identified the root cause of the issue and are working on releasing a fix

Wed, Dec 4, 2024, 07:35 PM
16m earlier...

Investigating

You may experience longer response times than normal with the proxies. We are monitoring the issue

Wed, Dec 4, 2024, 07:19 PM