Increased proxy errors
Resolved
Partial outage

All systems are operational.

Tue, Dec 3, 2024, 01:01 PM
3 weeks ago
Affected components
Proxy Server
Web Dashboard/API
Updates

Resolved

All systems are operational.

Tue, Dec 3, 2024, 01:01 PM
1h earlier...

Monitoring

Services are operational again, but we're still monitoring it closely. We're widening the investigation to find further causes.

Tue, Dec 3, 2024, 11:40 AM

Investigating

Issue is recurring, investigating

Tue, Dec 3, 2024, 11:34 AM
22m earlier...

Monitoring

The incident has been remedied. Proxies are operational again.

Tue, Dec 3, 2024, 11:11 AM
25m earlier...

Investigating

One of our databases is suffering, we're investigating now.

Tue, Dec 3, 2024, 10:45 AM
47m earlier...

Investigating

A small percentage of users are experiencing errors when connecting to their proxies.

Tue, Dec 3, 2024, 09:58 AM