Increased error rate
Resolved
Partial outage

All services operational. Improvements to the database made!

Wed, Nov 27, 2024, 03:37 PM
1 month ago
Affected components
Proxy Server
Web Dashboard/API
Updates

Resolved

All services operational. Improvements to the database made!

Wed, Nov 27, 2024, 03:37 PM
2h earlier...

Monitoring

Systems are operational again.

Wed, Nov 27, 2024, 01:13 PM
31m earlier...

Investigating

After a brief recovery, we're observing a high number of errors again.

Wed, Nov 27, 2024, 12:42 PM

Monitoring

We've identified the cause and have remedied it. Systems are operational again.

Wed, Nov 27, 2024, 12:37 PM

Investigating

Our systems are experiencing an increase in errors.

Wed, Nov 27, 2024, 12:34 PM