Parital outage
Resolved
Full outage

All systems back to normal

Wed, Nov 27, 2024, 12:58 AM
1 month ago
Affected components
Proxy Server
Web Dashboard/API
Updates

Resolved

All systems back to normal

Wed, Nov 27, 2024, 12:58 AM
24m earlier...

Monitoring

We have identified the underlying issue and implemented a fix

Wed, Nov 27, 2024, 12:34 AM

Monitoring

Proxy server and API is now back to operational

Wed, Nov 27, 2024, 12:34 AM
12m earlier...

Investigating

Proxies and dashboard are degraded

Wed, Nov 27, 2024, 12:22 AM