Proxy authentication issue
Resolved·Degraded performance

All services back to better than normal.

Mon, Nov 25, 2024, 10:24 AM
(4 months ago)
·
Affected components
Proxy Server
Web Dashboard/API
Updates

Resolved

All services back to better than normal.

Mon, Nov 25, 2024, 10:24 AM

Monitoring

We have fixed an issue with one of the dbs and services appear to be returning to normal.

Mon, Nov 25, 2024, 10:00 AM(23 minutes earlier)

Identified

Proxies and the dashboard will be slow or not load at all

Mon, Nov 25, 2024, 08:20 AM(1 hour earlier)