Failing proxy requests
Resolved
Partial outage

Proxy behaviour returned to normal

Sun, Nov 24, 2024, 12:17 AM
1 month ago
Affected components
Proxy Server
Updates

Resolved

Proxy behaviour returned to normal

Sun, Nov 24, 2024, 12:17 AM
23h earlier...

Investigating

Proxy requests are failing at a very high rate

Sat, Nov 23, 2024, 12:56 AM