Degraded performance on dashboard.webshare.io and proxies
Resolved
Partial outage

We’ve successfully identified the root cause of the issue and implemented a mitigation.

Sun, Nov 17, 2024, 05:09 PM
1 month ago
Affected components
Web Dashboard/API
Updates

Resolved

We’ve successfully identified the root cause of the issue and implemented a mitigation.

Sun, Nov 17, 2024, 05:09 PM
2h earlier...

Identified

Dashboard is slow to load

Sun, Nov 17, 2024, 03:09 PM