Reduced performance on Webshare dashboard and API
Resolved·Degraded performance

A fix has been deployed. Performance is back to baseline.

Sat, Oct 5, 2024, 01:27 PM
(6 months ago)
·
Affected components
Web Dashboard/API
Updates

Resolved

A fix has been deployed. Performance is back to baseline.

Sat, Oct 5, 2024, 01:27 PM

Identified

We have identified the root cause of the issue and will start working on a fix.

Sat, Oct 5, 2024, 12:56 PM(31 minutes earlier)

Investigating

We are observing increased loading times for our dashboard and API.

Sat, Oct 5, 2024, 11:54 AM(1 hour earlier)