Proxy replacements taking longer than usual
Resolved
Degraded performance

A fix has been deployed. Proxy replacements are being processed normally.

Fri, Oct 4, 2024, 07:03 PM
2 months ago
Affected components
Web Dashboard/API
Updates

Resolved

A fix has been deployed. Proxy replacements are being processed normally.

Fri, Oct 4, 2024, 07:03 PM
5h earlier...

Identified

We have identified the root cause of the issue and will start working on a fix.

Fri, Oct 4, 2024, 01:33 PM
1h earlier...

Investigating

We are investigating an issue causing proxy replacements to take longer than usual. Proxy requests are not impacted.

Fri, Oct 4, 2024, 12:10 PM