Connectivity issues with Webshare APIs and Dashboard
Resolved
Partial outage

The issue is now resolved.

Thu, Oct 3, 2024, 04:05 AM
2 months ago
Affected components
Web Dashboard/API
Updates

Resolved

The issue is now resolved.

Thu, Oct 3, 2024, 04:05 AM
24m earlier...

Investigating

We are investigating the issue with Webshare APIs and dashboard. All requests are currently timing out. Proxy requests are not impacted.

Thu, Oct 3, 2024, 03:40 AM