Reduced dashboard performance.
Resolved
Degraded performance

Dashboard is working.

Thu, Sep 26, 2024, 04:31 PM
3 months ago
Affected components
Web Dashboard/API
Updates

Resolved

Dashboard is working.

Thu, Sep 26, 2024, 04:31 PM
1h earlier...

Investigating

Degraded dashboard performance.

Thu, Sep 26, 2024, 03:10 PM
1h earlier...

Investigating

Dashboard is slow to load.

Thu, Sep 26, 2024, 02:07 PM