Dashboard is not loading
Resolved·Degraded performance

Normal service resumed.

Thu, Sep 19, 2024, 08:42 AM
(6 months ago)
·
Affected components
Web Dashboard/API
Updates

Resolved

Normal service resumed.

Thu, Sep 19, 2024, 08:42 AM

Monitoring

Back to normal

Thu, Sep 19, 2024, 08:14 AM(27 minutes earlier)

Investigating

The API appears to be responding very slowly or not at all. Dashboard will get stuck at loading.

Thu, Sep 19, 2024, 08:01 AM(12 minutes earlier)