Proxy replacement is not working
Resolved·Degraded performance

Proxy list replacement was degraded for a while, but is back to normal now. Investigation to root cause continues.

Fri, Aug 30, 2024, 03:48 PM
(7 months ago)
·
Affected components
Web Dashboard/API
Updates

Resolved

Proxy list replacement was degraded for a while, but is back to normal now. Investigation to root cause continues.

Fri, Aug 30, 2024, 03:48 PM

Monitoring

The queue is recovering now, proxy lists and replacements should be returning to normal over the next 20mins.

Fri, Aug 30, 2024, 03:28 PM(19 minutes earlier)

Investigating

Proxy replacement is getting stuck, we are investigating.

Fri, Aug 30, 2024, 02:33 PM(54 minutes earlier)