Dashboard not loading
Resolved·Full outage

The issue is now resolved

Thu, Aug 29, 2024, 05:59 PM
(7 months ago)
·
Affected components
Web Dashboard/API
Updates

Resolved

The issue is now resolved

Thu, Aug 29, 2024, 05:59 PM

Monitoring

We have identified the issue and implemented a mitigation. We are working on a fix right now.

Thu, Aug 29, 2024, 04:00 PM(1 hour earlier)

Investigating

Our API is congested, we are investigating the cause and trying alleviate the load.

Thu, Aug 29, 2024, 02:38 PM(1 hour earlier)

Investigating

Dashboard and API are very slow to load.

Thu, Aug 29, 2024, 02:10 PM(28 minutes earlier)