Intermittent connectivity issues with proxies and the dashboard
Resolved·Degraded performance

This issue is now resolved and all proxy lists are up to date

Sat, Aug 10, 2024, 03:40 AM
(8 months ago)
·
Affected components
Proxy Server
Web Dashboard/API
Updates

Resolved

This issue is now resolved and all proxy lists are up to date

Sat, Aug 10, 2024, 03:40 AM

Monitoring

We are now resolving any delays in proxy list updates/auto-refreshes

Sat, Aug 10, 2024, 01:09 AM(2 hours earlier)

Monitoring

The issue is mitigated. We are monitoring to ensure the stability of the system.

Sat, Aug 10, 2024, 12:42 AM(27 minutes earlier)

Investigating

We are currently investigating this issue

Sat, Aug 10, 2024, 12:22 AM(20 minutes earlier)