Dashboard won't load
Resolved
Partial outage

Users that cancelled their plans between 1 Aug 09:30 and 2 Aug 15:50 UTC were unable to load the dashboard. We have identified the issue in the API and have rectified it. Normal service resumes.

Fri, Aug 2, 2024, 02:59 PM
5 months ago
Affected components
Web Dashboard/API
Updates

Resolved

Users that cancelled their plans between 1 Aug 09:30 and 2 Aug 15:50 UTC were unable to load the dashboard. We have identified the issue in the API and have rectified it. Normal service resumes.

Fri, Aug 2, 2024, 02:59 PM
3h earlier...

Identified

Users who switch from a paid plan to free plan are having issues loading the dashboard. A fix is incoming.

Fri, Aug 2, 2024, 11:30 AM
18m earlier...

Investigating

Some users can not load the dashboard

Fri, Aug 2, 2024, 11:11 AM