Proxy List API and Proxy List Pages on Dashboard not Working
Resolved·Partial outage

No impact to users.

Sat, Jul 20, 2024, 03:27 PM
(8 months ago)
·
Affected components
Web Dashboard/API
Updates

Resolved

No impact to users.

Sat, Jul 20, 2024, 03:27 PM

Monitoring

A fix is implemented and we are monitoring for the results

Sat, Jul 20, 2024, 03:11 PM(15 minutes earlier)

Identified

We have identified the issue and resolving it at the moment

Sat, Jul 20, 2024, 03:10 PM

Investigating

We are currently investigating the issue with these APIs.

Sat, Jul 20, 2024, 02:58 PM(12 minutes earlier)