Some free plan users can't see their free proxies
Resolved·Degraded performance

Free users should see their free proxies now.

Fri, Jul 12, 2024, 04:21 PM
(8 months ago)
·
Affected components
Web Dashboard/API
Updates

Resolved

Free users should see their free proxies now.

Fri, Jul 12, 2024, 04:21 PM

Identified

Some free plan users are not being assigned free proxies. We have identified the issue and will be resolving it for all soon.

Fri, Jul 12, 2024, 04:17 PM