Intermittent connectivity issues on some USA Proxies
Resolved

This incident has been resolved.

Sun, May 26, 2024, 02:38 PM
7 months ago
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Sun, May 26, 2024, 02:38 PM
13m earlier...

Monitoring

A fix has been implemented and we are monitoring the results.

Sun, May 26, 2024, 02:25 PM
2h earlier...

Investigating

We have identified the problematic IP ranges. You can replace any non-working IP ranges free of charge by following the steps below:

​1) Navigate to Proxy Replace page (https://proxy.webshare.io/proxy/replace).​2) Click on the "Proxy is not available for more than 15 minutes" option.​3) Click "Save Changes" button.

​Thank you for your patience and we apologize for any inconvenience this outage may have caused.

Sun, May 26, 2024, 11:30 AM
15m earlier...

Identified

We have escalated the issue with the network providers

Sun, May 26, 2024, 11:15 AM

Investigating

We are currently investigating this issue.

Sun, May 26, 2024, 11:14 AM