Intermittent connectivity issues with some of the US proxies
Resolved
Degraded performance

This incident has been resolved.

Thu, May 30, 2024, 02:20 PM
7 months ago
Affected components
Proxy Server
Updates

Resolved

This incident has been resolved.

Thu, May 30, 2024, 02:20 PM
10h earlier...

Identified

The issue has been identified and a fix is being implemented.

Thu, May 30, 2024, 03:28 AM
26m earlier...

Investigating

We are currently investigating the issue. The US proxies are currently receiving 1-10% error rate.

Thu, May 30, 2024, 03:01 AM