Connectivity issues with some of the proxies
Incident Report for Webshare Proxy
Resolved
This incident has been resolved.
Posted Sep 19, 2022 - 22:15 PDT
Update
We have identified the problematic IP ranges. You can replace any non-working IP ranges free of charge by following the steps below:

​1) Navigate to Proxy Replace page (https://proxy.webshare.io/proxy/replace).
​2) Click on the "Proxy is not available for more than 15 minutes" option.
​3) Click "Save Changes" button.

​Thank you for your patience and we apologize for any inconvenience this outage may have caused.
Posted Sep 19, 2022 - 15:18 PDT
Update
Connectivity issue with the US proxies is now restored. We continue looking into the issue with Italian and Austrian proxies.
Posted Sep 19, 2022 - 14:00 PDT
Update
We are experiencing similar issue with some of the Italian and Austrian IP addresses too.
Posted Sep 19, 2022 - 13:27 PDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 19, 2022 - 13:05 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 19, 2022 - 12:07 PDT
Investigating
We are currently investigating this issue.
Posted Sep 19, 2022 - 11:30 PDT
This incident affected: Proxy Server.