Network connectivity issue with Poland proxies
Incident Report for Webshare Proxy
Resolved
This incident has been resolved.
Posted Jan 27, 2022 - 09:24 PST
Update
We have identified the problematic IP ranges. You can replace any non-working IP ranges free of charge by following the steps below:

​1) Navigate to Proxy Replace page (https://proxy.webshare.io/proxy/replace).
​2) Click on the "Proxy is not available for more than 15 minutes" option.
​3) Click "Save Changes" button.

​Thank you for your patience and we apologize for any inconvenience this outage may have caused.
Posted Jan 27, 2022 - 06:01 PST
Update
We have received reports that fiber connectivity to our Polish servers are cut. We are working on workaround connectivity. The connectivity issue to polish proxies may last longer than initially expected.
Posted Jan 27, 2022 - 06:00 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 27, 2022 - 05:51 PST
Investigating
We are currently investigating this issue.
Posted Jan 27, 2022 - 01:30 PST
This incident affected: Proxy Server.