Connecitivy issues with some of the Germany proxies
Incident Report for Webshare Proxy
Resolved
This incident has been resolved.
Posted Aug 09, 2022 - 05:44 PDT
Identified
We have identified the problematic IP ranges. You can replace any non-working IP ranges free of charge by following the steps below:

​1) Navigate to Proxy Replace page (https://proxy.webshare.io/proxy/replace).
​2) Click on the "Proxy is not available for more than 15 minutes" option.
​3) Click "Save Changes" button.

​Thank you for your patience and we apologize for any inconvenience this outage may have caused.
Posted Aug 09, 2022 - 02:07 PDT
Investigating
We are currently investigating this issue.
Posted Aug 09, 2022 - 01:45 PDT
This incident affected: Proxy Server.