Delay in processing proxy use statistics on dashboard
Incident Report for Webshare Proxy
Resolved
This incident has been resolved.
Posted Nov 16, 2021 - 11:27 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 16, 2021 - 11:01 PST
Investigating
We are currently investigating this issue.
Posted Nov 15, 2021 - 06:00 PST
This incident affected: Web Dashboard/API.