Connectivity issue with some USA proxies
Incident Report for Webshare Proxy
Resolved
This incident has been resolved.
Posted Oct 04, 2021 - 19:28 PDT
Update
We are continuing to monitor for any further issues.
Posted Oct 04, 2021 - 18:42 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 04, 2021 - 18:37 PDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 04, 2021 - 18:16 PDT
Identified
We are in touch with our ISP and are working on resolving the network connectivity issue for the impacted IP ranges. You can replace any impacted IP addresses by following the steps below free of charge:

1) Navigate to Proxy Settings page (https://proxy.webshare.io/proxy/settings?)
2) Choose the auto-replacement option *Proxy is Unstable*
3) Click on the *Update Settings* button.
Posted Oct 04, 2021 - 18:16 PDT
Investigating
We are currently investigating this issue.
Posted Oct 04, 2021 - 17:50 PDT
This incident affected: Proxy Server.