Elevated error rate for proxies
Incident Report for Webshare Proxy
Resolved
This incident has been resolved.
Posted Jul 01, 2022 - 23:26 PDT
Monitoring
The underlying issue with the global Cogent network is resolved. Any routes on Cogent were impacted. We will continue monitoring for any issues.
Posted Jul 01, 2022 - 22:39 PDT
Investigating
We are currently investigating this issue.
Posted Jul 01, 2022 - 22:14 PDT
This incident affected: Proxy Server.