Connectivity issues with some of the US proxies
Incident Report for Webshare Proxy
Resolved
This incident has been resolved.
Posted Nov 07, 2022 - 23:27 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 07, 2022 - 23:23 PST
Update
The issue is related to an outage/degradation at Cogent global network. All routes using Cogent are currently degraded.
Posted Nov 07, 2022 - 23:20 PST
Identified
We have identified the problematic IP ranges. You can replace any non-working IP ranges free of charge by following the steps below:

​1) Navigate to Proxy Replace page (https://proxy.webshare.io/proxy/replace).
​2) Click on the "Proxy is not available for more than 15 minutes" option.
​3) Click "Save Changes" button.

​Thank you for your patience and we apologize for any inconvenience this outage may have caused.
Posted Nov 07, 2022 - 23:03 PST
Investigating
We are currently investigating this issue.
Posted Nov 07, 2022 - 22:45 PST
This incident affected: Proxy Server.