Network connectivity issues on some European proxies
Incident Report for Webshare Proxy
Resolved
This incident has been resolved.
Posted May 05, 2021 - 11:29 PDT
Investigating
The following IP ranges are experiencing temporary network outage. The team is actively working on the issue.

If you are affected, you can resolve this issue by switching to Backbone Connection mode.
Posted May 05, 2021 - 10:45 PDT
This incident affected: Proxy Server.