Connectivity issue with some UK proxies
Incident Report for Webshare Proxy
Resolved
This incident has been resolved.
Posted Nov 12, 2021 - 00:47 PST
Update
We have identified the problematic IP ranges. You can replace any effected IP range free of charge by enabling the "Proxy is Unstable" auto-replacement option on the Proxy Settings page.
Posted Nov 11, 2021 - 23:03 PST
Update
We are continuing to investigate this issue.
Posted Nov 11, 2021 - 22:00 PST
Investigating
We are currently investigating this issue.
Posted Nov 11, 2021 - 21:25 PST
This incident affected: Proxy Server.