Elevated error rate on some of the USA proxies
Incident Report for Webshare Proxy
Resolved
This incident has been resolved.
Posted Feb 11, 2021 - 01:47 PST
Monitoring
The issue has been identified and a fix is implemented.
Posted Feb 11, 2021 - 01:43 PST
Update
This issue is currently only impacting backbone connection method and rotating proxy endpoint.
Posted Feb 11, 2021 - 01:35 PST
Investigating
We are currently investigating this issue.
Posted Feb 11, 2021 - 01:30 PST
This incident affected: Proxy Server.